Commit ad016c7b authored by Chris Snijder's avatar Chris Snijder 🏅
Browse files

Merge branch '61-ci-broken-due-to-defunct-jessie-backports' into 'master'

Resolve "CI broken due to defunct jessie-backports"

Closes #61

See merge request !42
parents 94fe6de8 1bbfcbc3
Pipeline #5293 passed with stages
in 2 minutes and 57 seconds
...@@ -116,7 +116,7 @@ Assuming you have the following packages installed on a debian based system: ...@@ -116,7 +116,7 @@ Assuming you have the following packages installed on a debian based system:
- python3-all - python3-all
- python3-dev - python3-dev
- python3-setuptools - python3-setuptools
- python-pip3 - python3-pip
- rpm - rpm
- tar, gzip & bzip2 - tar, gzip & bzip2
- git - git
......
stapled (1.0) stretch; urgency=low
* This version removes support for debian Jessie due to the shutdown of
jessie-backports.
* Removes Python 2 support, Python 3 should be sufficiently propagated.
-- Chris <chris@greenhost.nl> Tue, 11 Sep 2018 15:51:22 +0200
stapled (0.8) stretch; urgency=low stapled (0.8) stretch; urgency=low
* FIX: Don't delete staple files for invalid certificates, instead zero the * FIX: Don't delete staple files for invalid certificates, instead zero the
......
__version__ = '0.8' __version__ = '1.0'
__app_name__ = 'stapled' __app_name__ = 'stapled'
__debian_version__ = 'stretch' __debian_version__ = 'stretch'
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment